web analytics

iOS 4.0.2 patches iPhone 4 Jailbreak, JailbreakMe PDF exploit; Redsn0w, Ultrasn0w compatible

Apple has released iOS 4.0.2 for the iPhone 4, iPhone 3G/S, iPod Touch, and iOS 3.2.2 for the iPad which, as promised, comes with the necessary fix to plug the jailbreakme PDF exploit we mentioned a while back.

Leave a Reply